June 12th, 2008
No Comments

MooTools 1.1 To 1.2 - Compatibility Layer

The MooTools-Team keeps working hard on the page and the requested missing features. The compatibility-layer for the 1.11 version is one of the frequent requests in the group, so I’ll provide them here for now:

Browse them on github (or should we call it moohub?).

The compat scripts add the class and methodnames that have changed from 1.11 to 1.2. They also reflect several changed function arguments. MooTools 1.2 provides a powerful and consistent API, so I’ll continue my series on the changes that everybody can make the switch soon! I suggest to start reading them, to get an idea of the renamed classes and methods. Don’t trust these compat files implicitly, better convert your 1.11 scripts to 1.2 soon. We may update the compats for a more comprehensive 1.11 support, but 1.2 is the future-proof version!

Share it: Stumble it!Digg This!del.icio.us (No Posts)

discussion by DISQUS No Comments

Please use the support forums for discussing the project, asking questions or posting bug-fixes!

Sort:
No Comments
  • First
  • ‹ Prev
  • Next ›
  • Last
No Comments
  • First
  • ‹ Prev
  • Next ›
  • Last

Post your comment

Please use the support forums for discussing the project, asking questions or posting bug-fixes!


Internet Consultant & Contractor

I'm available to combine forces with you and your team to find the most simple, elegant and convenient web solutions . I await your call.

If you just like my work and want to say Thank You, donate via PayPal or Amazon Wish List.

Developer Resources & Tools